LezloveVideo Group
Home
Login Member List
LezloveVideo Group   » Knowledge Base / FAQ   » Forum Issues & Technical Questions   » BUG REPORTING > Please note an...  
Welcome Guest ( Login )

BUG REPORTING > Please note any bugs you find in the forum software here
Author
Message
Posted 10/13/2013 7:55 PM


Supreme Being
Supreme Being

Group: Forum Members
Active: Yesterday @ 6:35 PM
Posts: 5,752
If you have IE there a little "torn page" icon on the address bar. That's "compatibility view" for older websites. This non-geek suffered the same problem you're having for about two months before trying that in a "D'oh" moment - problem fixed. You may have to press it a couple or few times.
IP Logged
This member is offline.
CLW 
Posted 10/13/2013 9:15 PM


Forum Administrator
Forum Administrator

Group: Advanced Members
Active: 7/28/2015
Posts: 200
Quote: HelloI have tried a bunch of times since yesterday to post a new thread to introduce my upcoming movie in new releases, I attached 4 photos, and when I tried to preview or post it, nothing would happe...

Please note that, as an anti-spam measure, all new members' first ten posts require moderator approval. Sorry it took so long to get your post live, all of us had plans today!

Regarding posting images, Aristide is correct above. Try using the Compatibility Mode of IE, the software behind the forum is unfortunately a little old at this point.


CLW
lezlovevideo.com

IP Logged
This member is offline.
Posted 10/17/2013 6:09 PM


Supreme Being
Supreme Being

Group: Forum Members
Active: Yesterday @ 9:01 AM
Posts: 941
"Search" is not working for me today.
IP Logged
This member is offline.
Posted 10/17/2013 8:12 PM


Supreme Being
Supreme Being

Group: Forum Members
Active: Yesterday @ 6:35 PM
Posts: 5,752
Quote: "Search" is not working for me today.

Iggie -

This non-geek has just a hammer so every problem looks like a nail, but see my previous post in this thread.

 

IP Logged
This member is offline.
Posted 10/18/2013 2:31 PM


Supreme Being
Supreme Being

Group: Forum Members
Active: 9/19/2018
Posts: 1,198
Quote: Iggie - This non-geek has just a hammer so every problem looks like a nail, but see my previous post in this thread.

Thanks Aristide.!  Works like a charm.

 

 

LL69
IP Logged
This member is offline.
Posted 7/31/2018 6:40 PM


Forum Guru
Forum Guru

Group: Forum Members
Active: 8/30/2018
Posts: 38
Hello,

I've posted something about the current server problems (July-Aug, 2018) accessing and using this bulletin board. Unless the board operates on it's own independent server, the problems might also extend to the other aspects of LezLoveVideo operations.

http://group.lezlove.com/shwmessage.aspx?ForumID=26&MessageID=229733

Thank you.

Best regards,
IP Logged
This member is offline.
Showing page 7 of 7 - 66 messages found « First Page Prev Page
« Next Oldest :: Next Newest »


Design & Architecture © 2004 SMG Video, Inc | Terms & Conditions | All rights reserved.